Security Update: POODLE (SSLv3)

Follow

In response to the recently announced POODLE issue with SSL (http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3566), our partner, Rackspace has disabled the SSLv3 protocol for all Cloud Load Balancers used by Haley Marketing for web hosting.

An analysis of web traffic through these Load Balancers shows that less than 1% of overall traffic uses the SSLv3 protocol.  While all services are working as expected, a very small percentage of visitors who are using browsers with outdated protocols (namely, Internet Explorer 6) will have issues when attempting to connect.

If you have any questions, please let us know.

Thanks,
Team Haley

Have more questions? Submit a request

Comments

Powered by Zendesk